読み込み中…

Compatibility

- iOS 13.0 and later

- Android 6.0 Marshmallow and later

 

*The Android device must also have: Bluetooth, WiFi.

Scroll to top